Cookie Notice

This site uses cookies to ensure the best experience. By continuing to use this website, you agree to their use. Learn more about our privacy policy

I try to install but I get XML installation error

If you face an XML installation error when you try to install the component then you probably trying to install it on a Joomla! release 1.5. SP Upgrade component can only be installed on a Joomla! 1.6, 1.7, 2.5, 3.x or 4.x and above.