Cookie Notice

This site uses cookies to ensure the best experience. By continuing to use this website, you agree to their use. Learn more about our privacy policy

Requirements

  • PHP 5.x
  • Joomla! 3.x.xx *
  • Joomla! 2.5.xx *
  • Joomla! 1.7.xx *
  • Joomla! 1.6.xx *
  • Joomla! 1.5.xx **

* The component is compatible with all the available versions 3.x, or 2.5, or 1.7 or 1.6 and above.

** The component is tested thoroughly with Joomla 1.5.22 and 1.5.23. It does migrate older versions but if you are running Joomla 1.5.11 or lower you will need some manual corrections on the menus.